Hidmacros not running at startup

Report application bugs here
Post Reply
Posts: 1
Joined: 20 Jul 2021, 04:52

Hidmacros not running at startup

Post by maako » 20 Jul 2021, 05:01

i've tried putting it in run:(shell:startup) and setting an automate task in task scheduler, but non of the action opens Hidmacros. was wondering if anyone have the same problem and if any kind soul may help me with this.

Posts: 6
Joined: 11 Aug 2021, 13:49

Re: Hidmacros not running at startup

Post by Herr_Jaeger » 14 Dec 2021, 10:02

I had this issue when I tried to make Hid Macros launch on startup.

There's a way to do it. You should create a shortcut to bypass the UAC.
For that, there's a website that will help you.

https://www.tenforums.com/tutorials/576 ... -10-a.html

After creating the shortcut.

You put the shortcut at shell:startup.

However, there's a catch. Each time you start your PC. A blank command prompt window will appear, then disappear in few seconds.

But in the end, you can set hid macros on startup.

Hope it's works buddy.

Post Reply